Post

2 followers Follow
0
Avatar

AMP for maya 2017

Well basicly I just downloaded maya 2017 as to be up to date with my animation software and I was wondering if there was an amp version for maya 2017 because now I get this error saying that module use of python26.dll conflicts with this version of python.

That made me think that amp hasn't been made yet for maya 2017. 

So if someone would know more about this please let me know :) 

thx

Joël Demaré

Please sign in to leave a comment.

2 comments

0
Avatar

Hi Joël,

Currently the AM Menu and AMP support Maya 2015 so in order to install them and use the AM rigs you will need to download and install Maya 2015. 

I hope that helps. Let me know if you have any other questions.

Beau Pratt 0 votes
Comment actions Permalink